New Flash Player Vulnerability

New Flash Player Vulnerability

Adobe has issued a critical security patch for Flash Player. This comes after a vulnerability was found with potential to infect your machine with ransom-ware that can encrypt your data. If you’re running Adobe Flash Player 20.0.0.306 or earlier, please update right away.

Adobe has released security updates for Adobe Flash Player for Windows, Macintosh, Linux and ChromeOS.  These updates address critical vulnerabilities that could potentially allow an attacker to take control of the affected system.  

Adobe is aware of reports that CVE-2016-1019 is being actively exploited on systems running Windows 10 and earlier with Flash Player version 20.0.0.306 and earlier.

Via: Reuters

Share this post


Read previous post:
Updated 2/20/2016: Apple Error 53

Updated 2/20/2016: It appears Apple has issued a fix for phones experiencing Error 53. What you should do If iTunes...

Close